03.10.2017

Averías electricas (sustitución del interruptor de luces original por uno "repro" en VW T2)

La electricidad siempre fue una asignatura que se me atragantó. Reconozco que soy un "negao" en cuanto hay algo que no entiendo a la primera pero también nunca  he dado con un profesor adecuado que supiera explicármela en condiciones. Vamos a dejarlo en una mezcla de ambos factores.  Razón por la cual me aterra la idea de tener que enfrentarme a una avería de esta índole. Además, las pocas nociones que tenía por falta de uso ya se me habían olvidado. Y justo me aparece un problema eléctrico en la T2 : fallo en las luces. Y a a partir de aquí   os digo que no tengais miedo a enfrentaros a la electricidad. A día de hoy disponemos de mucha información al alcance de la mano y tan sólo es cuestión de paciencia... ¡a mí me llevó varios días durante los ratos libres dar con ello!.

20170929_105242.jpg

Lo primero que tenemos que hacer es conseguir el esquema eléctrico correspondiente al modelo/año/versión. En el portal www.thesamba.com encontraremos todos los esquemas necesarios tanto para Escarabajos, como furgonetas y demás modelos  VW clásicos (wiring diagrams). Las herramientas de diagnosis son más que simples y teóricamente con una lámpara de pruebas sería suficiente. Un polímetro digital también nos será de gran utilidad. No voy a entrar en detalles sobre su uso ya que en la red encontraremos toda la información necesaria, incluso videos demostrativos en youtube.

La avería que me ocupó respondía un extraño comportamiento con las luces. Al principio comenzó con la pérdida de las luces de cruce (cortas) y  toda la iluminación trasera (posición, matrícula y niebla). Como curiosidad, tan sólo  funcionaba correctamente el primer movimiento del mando de luces (que corresponde a posición). En cuanto tiraba hasta su tope correspondiente a cruce/cortas, todas las luces desaparecían (salvo largas en modo ráfaga).  Lo primero que hice, ya que es lo que siempre debe hacerse antes de nada, es revisar todos los fusibles. Viendo que estaban correctos me decidí por pedir un nuevo mando. Y aquí comenzaron los problemas ya que los actuales interruptores que se comercializan en calidad reproducción no son totalmente idénticos al original VW. Otro de los problemas que nos podemos encontrar a la hora de abordar una avería eléctrica en estos vehículos es que tras haber pasado por varios dueños durante tantísimo tiempo uno no sabe si han sido sometidas a ñapas o modificaciones artesanas más o menos ortodoxas. Dar con ésto es todo un misterio.

IMG-20170921-WA0015.jpg

Tras sacar de su alojamiento, anotar todas las conexiones e identificar a través del diagrama correspondiente la función de cada cable, veamos el problema que existe con los actuales interruptores. Aquí vemos que el mando original VW cuenta con 7 patillas...

IMG_7874.JPG

Mientras que el repro actual tiene 6 (falta la patilla marcada como 57)

20170922_101859.jpg

Pues bien, al instalar por primera vez este mando, salvo la iluminación y testigos del cuadro ¡no funcionaba ninguna luz!. Aquí comenzaron mis quebradeos de cabeza. Se colocó un nuevo relé encargado de cambiar a cortas/largas pues se vio que el original tampoco trabajaba correctamente. Con este nuevo relé conseguí tener cruce/cortas, pero las luces traseras seguían sin iluminar al igual que la posición delantera que en ese modo se apagaban. Estaba claro que algo raro sucedía en el mando original tal como verefiqué  con la lámpara de pruebas y con el polímetro (continuidad). Pero sin un mando idéntico al original estaba en un bucle sin poder salir de él, a base de ensayo y error... hasta que se me ocurrió emplear el mando repro y  conectar el cable sobrante que debería ir al inexistente terminal  57 en uno de los terminales marcados como 30 (corriente positiva). ¡Y por fin aparecieron todas las luces! Tras asegurame de que todo funcionase correctamente pasé a unir ambos cables al terminal  empleando un faston doble (macho+hembra). Tras la foto ilustrativa vi necesario el encintarlo todo  para un mejor aislamiento.

20170929_113809.jpg

Y esto fue todo. Espero que sea de ayuda para aquellos que se puedan encontrar con el mismo problema. Y también a animaros a no tenerle miedo a la electricidad. La verdad es que todo esto me ha servido para desempolvar los viejos conocimientos ya oxidados por falta de uso. También me resultó muy didáctico incluso más provechoso que todo un curso frente a un profesor mediocre y desmotivador.

 

22:28 Posted by Saludos aircoolerizados!!!! in BRICOLAJE, TÉCNICA/MANTENIMIENTO | Permalink | Comments (0) |  Facebook |

Post a comment